Intermittent elevated response times during peak hours
Resolved
Jul 15, 2026 at 2:00am UTC
We have identified the cause of the elevated response times and deployed a fix. The service is operating normally. We will continue monitoring during peak hours to confirm the issue is fully resolved.
Affected services
Updated
Jul 14, 2026 at 1:10am UTC
The service is currently operating normally. We are continuing to investigate the root cause and monitoring closely, as the issue may briefly recur during peak hours.
Affected services
Updated
Jul 14, 2026 at 12:50am UTC
Elevated response times occurred again during morning peak traffic. Performance returned to normal by approximately 8:10 AM GMT+07.
Affected services
Created
Jul 13, 2026 at 10:00am UTC
The service is currently operating normally. We previously observed elevated response times during peak traffic and are investigating the root cause. We're monitoring closely, as the issue may briefly recur during peak hours. We'll post updates here as we learn more.
Affected services