Back to overview
Degraded

Cannot generate Employee Report

Dec 31 at 12:03am HST
Affected services
ByteHR Admin App

Resolved
Dec 31 at 12:08am HST

We have resolved the issue. All systems are up and running now. Thank you for your patience.

Updated
Dec 31 at 12:07am HST

Root cause identified. However team is still testing. Systems should be back up to speed within an hour.

Created
Dec 31 at 12:03am HST

Cannot generate employee report for more than two companies. Our team is investigating the issue.