Azure Key Vault Service Incident
Resolved
Aug 25, 2026 at 6:57am UTC
Microsoft has confirmed that the Azure Key Vault incident in the Southeast Asia region has been fully resolved. The underlying issue impacted service access between 03:13 UTC and 05:01 UTC today. All application services relying on Key Vault are back to normal operation, and we have confirmed system stability.
Affected services
Created
Aug 25, 2026 at 3:15am UTC
Microsoft Azure is currently experiencing an incident affecting Azure Key Vault in the Southeast Asia region. This may cause intermittent issues with services that rely on Key Vault, including our application hosted on Azure.
We are actively monitoring the situation and working to minimize the impact on our services. Microsoft has confirmed that they are investigating and mitigating the issue.
We will continue to monitor the incident and provide further updates once Microsoft resolves the issue or more information becomes available.
Affected services